FS#75865 - xdg-desktop-portal crash after qt5-base package upgrade to 5.15.5+kde+r184-1 and newer

Attached to Project: Arch Linux
Opened by Konstantin Y (tm4ig) - Saturday, 10 September 2022, 08:03 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 10 September 2022, 08:14 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I upgrade qt5-base package to 5.15.5+kde+r184-1...qt5-base-5.15.6+kde+r165-1 versions I have this error

xdg-desktop-portal-kde[1436]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.
Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb.
systemd-coredump[1441]: [­číĽ] Process 1436 (xdg-desktop-por) of user 974 dumped core.

And appear some applications windows artifacts (for example download window for google chrome).
With qt5-base 5.15.5+kde+r182-1 all work normally

kde plasma version 5.25.5
nvidia driver 515.65.01
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 10 September 2022, 08:14 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#75851 

Loading...