FS#75128 - [android-file-transfer] no UI started, Mesa Problem?

Attached to Project: Community Packages
Opened by Danny Schneider (schnedan) - Tuesday, 21 June 2022, 12:04 GMT
Last edited by Toolybird (Toolybird) - Tuesday, 04 April 2023, 06:31 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Anatol Pomozov (anatolik)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No



After quite some time I started aft again.
no UI is started, and when I start it from console, I get:

upload worker started
current text color value: 0 , guessed theme: "light"
*** MESA_GLSL_CACHE_DISABLE is deprecated; use MESA_SHADER_CACHE_DISABLE instead ***
probing device...
probing device...
probing device...
probing device...
probing device...
probing device...
probing device...

Additional info:
* package version(s)
pacman -Ss android-file-transfer
community/android-file-transfer 4.2-2 [Installiert]
Android MTP client with minimalistic UI

Steps to reproduce:
try to start it via desktop or console...
This task depends upon

Closed by  Toolybird (Toolybird)
Tuesday, 04 April 2023, 06:31 GMT
Reason for closing:  None
Additional comments about closing:  See comments "seems to work now"
Comment by Lennard Hofmann (Ordoviz) - Sunday, 08 January 2023, 20:42 GMT
Installing libmtp and rebooting fixed it for me. It's unfortunate that libmtp is not a depedency, see  FS#54811 .
Comment by Danny Schneider (schnedan) - Sunday, 08 January 2023, 22:55 GMT
libmtp was installed,

just tried it again, seems to work now