Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71674 - [kodi] VAAPI video acceleration missing

Attached to Project: Community Packages
Opened by Julian Sanin (j54n1n) - Saturday, 31 July 2021, 16:13 GMT
Last edited by Ike Devolder (BlackEagle) - Sunday, 01 August 2021, 09:36 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Ike Devolder (BlackEagle)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The latest release of kodi 19.1-5 is missing the VAAPI video acceleration in the player video settings and during playback of live TV only software decoding is used (checked with O shortcut key). In kodi-matrix-git video acceleration is working fine.

Additional info:
* Package kodi 19.1-5
* GNOME 40.3.0 with Wayland enabled
* libva 2.12.0 on libva-mesa-driver 21.1.5-1

Steps to reproduce:
Install new unified kodi package and go to Settings -> Player -> Video [No VAAPI entry found].
Play a video and check for video acceleration with O shortcut key.
This task depends upon

Closed by  Ike Devolder (BlackEagle)
Sunday, 01 August 2021, 09:36 GMT
Reason for closing:  Fixed
Additional comments about closing:  kodi 19.1-6

Loading...