Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#68202 - TotalDownload does nothing

Attached to Project: Pacman
Opened by Allan McRae (Allan) - Sunday, 11 October 2020, 13:54 GMT
Last edited by Allan McRae (Allan) - Wednesday, 09 December 2020, 00:37 GMT
Task Type Bug Report
Category General
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version git
Due in Version 6.0.0
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The TotalDownload option stopped working since the implementation of parallel downloads.
This task depends upon

Closed by  Allan McRae (Allan)
Wednesday, 09 December 2020, 00:37 GMT
Reason for closing:  Fixed
Additional comments about closing:  git commit 11e09a23beb89c3b7bf06209a317a4b6ac75ee38

Loading...