Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67151 - [awesome] Lua upgrade means awesome will not start

Attached to Project: Community Packages
Opened by Ng Oon-Ee (ngoonee) - Monday, 29 June 2020, 23:26 GMT
Last edited by Anatol Pomozov (anatolik) - Wednesday, 08 July 2020, 05:25 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Anatol Pomozov (anatolik)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Lua just got updated in [testing], so awesome does not start. Installing lua53 works.

Additional info:
* package version(s)
awesome-4.3-1
lua 5.4.0-1
This task depends upon

Closed by  Anatol Pomozov (anatolik)
Wednesday, 08 July 2020, 05:25 GMT
Reason for closing:  Fixed
Comment by Eli Schwartz (eschwartz) - Monday, 29 June 2020, 23:49 GMT
It's been moved to staging now.

Consider it pulled from testing, and reinstall the older version with 'pacman -Syu lua'
Comment by Anatol Pomozov (anatolik) - Wednesday, 08 July 2020, 05:25 GMT
It was a fault from my side. I pushed Lua 5.4 to [testing] without rebuilding this package. Sorry for the inconvenience.

Lua 5.4 was moved to [staging] for a proper rebuild. You should not see this issue anymore.

Loading...