Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66211 - [atop] missing dependency

Attached to Project: Community Packages
Opened by a (a) - Saturday, 11 April 2020, 08:24 GMT
Last edited by freswa (frederik) - Saturday, 11 April 2020, 16:35 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To Ike Devolder (BlackEagle)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:`atopgpud[433]: atopgpud ERROR: Python module 'pynvml' not installed!`


Additional info:
* package version(s): 2.5.0-3
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce: `systemd[1]: Starting Atop GPU stats daemon...`
This task depends upon

Loading...