Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#64430 - file 5.37 is vulnerable to CVE-2019-18218

Attached to Project: Arch Linux
Opened by lily wilson (hotaru) - Friday, 08 November 2019, 21:35 GMT
Last edited by Levente Polyak (anthraxx) - Tuesday, 07 January 2020, 23:33 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-18218

no new version from upstream yet, but several other distributions have patched this.
This task depends upon

Closed by  Levente Polyak (anthraxx)
Tuesday, 07 January 2020, 23:33 GMT
Reason for closing:  Fixed
Additional comments about closing:  5.38-1 currently in [testing]

Loading...