Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63297 - [pango] Doesn't render pixmap fonts

Attached to Project: Arch Linux
Opened by Bogdan Szczurek (thebodzio) - Sunday, 28 July 2019, 00:14 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 28 July 2019, 17:13 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 18
Private No

Details

Description:

Latest pango upgrade causes bitmap fonts characters to be replaced by “rectangular placeholders”.

Additional info:
1:1.44-1

Steps to reproduce:
• If necessary install any bitmap font (e.g. terminus-font).
• Attempt to set this font in a Gnome app like Terminal.
• Characters in font will be displayed as “rectangular placeholders”.
• Attempt the same with previous pango package version (1:1.43.0-2) and compare results.
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 28 July 2019, 17:13 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Sunday, 28 July 2019, 04:42 GMT

Loading...