Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63033 - [opera] Doesn't play any youtube video

Attached to Project: Community Packages
Opened by darkprof (darkprof) - Friday, 28 June 2019, 18:11 GMT
Last edited by Ike Devolder (BlackEagle) - Friday, 30 August 2019, 09:48 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Ike Devolder (BlackEagle)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Don`t play any youtube video on community/opera

Additional info:
* package version(s) 62.0.3331.18-1
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
/usr/lib/opera/resources/ffmpeg_preload_config.json don`t have string "/usr/lib/opera/libffmpeg.so", because of this, some videos with html5 are not played.
This task depends upon

Closed by  Ike Devolder (BlackEagle)
Friday, 30 August 2019, 09:48 GMT
Reason for closing:  Fixed
Additional comments about closing:  Could you update to the latest version and confirm its still not working there?

I just tested several html5 videos and they seem to work just fine

Loading...