Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57404 - [xorgproto] [nx-headers] conflicting files

Attached to Project: Arch Linux
Opened by Darek (blablo) - Tuesday, 06 February 2018, 22:42 GMT
Last edited by Eli Schwartz (eschwartz) - Tuesday, 06 February 2018, 23:15 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
error: failed to commit transaction (conflicting files)

Additional info:
* package version(s)
xorgproto 2018.1-1
nx-headers 3.5.0.33-1
* config and/or log files etc.

error: failed to commit transaction (conflicting files)
xorgproto: /usr/include/X11/extensions/xf86bigfont.h exists in filesystem
xorgproto: /usr/include/X11/extensions/xf86bigfproto.h exists in filesystem
xorgproto: /usr/include/X11/extensions/xf86bigfstr.h exists in filesystem
Errors occurred, no packages were upgraded.

$ pacman -Fs xf86bigfont.h
testing/xorgproto 2018.1-1
usr/include/X11/extensions/xf86bigfont.h
extra/nx-headers 3.5.0.33-1
usr/include/nx/X11/extensions/xf86bigfont.h

Steps to reproduce:
$ pacman -Syu
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Tuesday, 06 February 2018, 23:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  user error
Comment by Darek (blablo) - Tuesday, 06 February 2018, 23:05 GMT
$ pacman -Qo /usr/include/X11/extensions/xf86bigfont.h
/usr/include/X11/extensions/xf86bigfont.h belongs to xf86bigfontproto-git 1.2.0.r15.g6f0e61b-1

Loading...