Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51856 - [linux] 4.9rcX - CONFIG_MODVERSIONS may need to be disabled with the 4.9 release

Attached to Project: Arch Linux
Opened by John (graysky) - Wednesday, 16 November 2016, 22:35 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 24 November 2016, 05:17 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Wanted to give you guys a heads-up that CONFIG_MODVERSIONS may need to be disabled with the 4.9 series releases scheduled for 2-3 weeks from now. I base that assertion on this thread[1] wherein several users reported that the root partition is unable to be found with it enabled. I have confirmed this with 4.9-rc4 and 4.9-rc5 (linux-mainline from the AUR) on my hardware as well.

1. https://bbs.archlinux.org/viewtopic.php?id=219401
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 24 November 2016, 05:17 GMT
Reason for closing:  Not a bug
Additional comments about closing:  RC problems are RC problems.
Comment by Darek (blablo) - Friday, 18 November 2016, 08:38 GMT
www.mail-archive.com/linux-kernel@vger.kernel.org/msg1249892.html

edit:
Pull kbuild fixes from Michal Marek (for linux-4.9-rc6):
https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=04e36857d6747e4525e68c4292c081b795b48366

Loading...