Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48202 - nvidia-361 breaks multiple steam games

Attached to Project: Arch Linux
Opened by Ales Katona (almindor) - Tuesday, 16 February 2016, 06:42 GMT
Last edited by Laurent Carlier (lordheavy) - Tuesday, 16 February 2016, 12:59 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
nvidia-361 update broke some steam games. It seems to be a packaging problem since other distroes don't seem to be affected as such.

The error steam reports when starting the games is: Missing basic OpenGL v1.0 -> v2.0 required OpenGL functionality.

I can confirm for Dota 2, others mention other source games as well as other engines.
The games worked with previous nvidia version (35x).

Additional info:
* nvidia-361.28-1


Steps to reproduce:
Try to start dota 2 in steam.
This task depends upon

Closed by  Laurent Carlier (lordheavy)
Tuesday, 16 February 2016, 12:59 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#48109 
Comment by Darek (blablo) - Tuesday, 16 February 2016, 10:22 GMT

Loading...