Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47571 - [qwt] Please build against qt5 instead of qt4

Attached to Project: Arch Linux
Opened by James Duley (parched) - Wednesday, 30 December 2015, 19:50 GMT
Last edited by Eli Schwartz (eschwartz) - Sunday, 17 September 2017, 20:18 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: This will be more useful built against qt5 I believe.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Sunday, 17 September 2017, 20:18 GMT
Reason for closing:  Fixed
Additional comments about closing:  qwt 6.1.3-3
Comment by Doug Newgard (Scimmia) - Wednesday, 30 December 2015, 20:19 GMT
And everything that uses it would still work?
Comment by James Duley (parched) - Thursday, 31 December 2015, 11:17 GMT
As far as I can remember, last time I checked, qwtplot3d doesn't actually depend on it.
Comment by James Duley (parched) - Thursday, 31 December 2015, 13:05 GMT
Related to  FS#36816 
Comment by Michel (xantares) - Monday, 03 April 2017, 13:20 GMT
No other package depend on qwt, except aur/qwtpolar.
Comment by Andrew Gaydenko (student975) - Monday, 03 April 2017, 13:32 GMT
...and aur/qloud
Comment by Michel (xantares) - Saturday, 08 April 2017, 08:50 GMT
I created aur/qwt-qt4 that can be installed along aur/qwt-qt5.
Comment by Doug Newgard (Scimmia) - Tuesday, 18 April 2017, 06:39 GMT
Stop creating crap packages

Loading...