Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32870 - [enlightenment17] needs dependency on a ttf font

Attached to Project: Arch Linux
Opened by Greg (dolby) - Monday, 26 November 2012, 20:54 GMT
Last edited by Ronald van Haren (pressh) - Tuesday, 15 January 2013, 08:05 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

This is identical to  FS#26012  for KDE.
Maybe a wider solution should be adopted like ttf font packages providing 'ttf-font' and add that as a dependency to all packages that need it.

I guess the same applies to vlc as well which has an optional dependency on both ttf-freefont and ttf-dejavu.
Closed by  Ronald van Haren (pressh)
Tuesday, 15 January 2013, 08:05 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed in trunk
Comment by Ronald van Haren (pressh) - Tuesday, 27 November 2012, 08:18 GMT
Let's keep the discussion in  FS#26012 . I'll implement whatever is decided there.
Comment by Evangelos Foutras (foutrelis) - Monday, 14 January 2013, 05:00 GMT
ttf-font is now provided by:

ttf-dejavu
ttf-bitstream-vera
ttf-liberation
ttf-droid
ttf-freefont
ttf-linux-libertine

Cheers.

Loading...