Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28822 - Systemd + ksm fail to reboot/shutdown

Attached to Project: Arch Linux
Opened by Davide Marcelli (Zell_89) - Thursday, 08 March 2012, 13:56 GMT
Last edited by Andrea Scarpino (BaSh) - Thursday, 08 March 2012, 17:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When reboot or shutdown using ksm (and systemd), it close the session and return to kdm login page (and i suppose in root page, because the mouse cursor change).
Using init all works properly.

Additional info:
The packages who are affected by the bug are:
Kde 4.8.1 (and earlier versions)
systemd 43-3 (and earlier versions)
initscripts-systemd v38-2 (and earlier versions)
systemd-arch-units 20120302-1 (and earlier versions)

Steps to reproduce:
Shutdown or reboot using ksm dialog window.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Thursday, 08 March 2012, 17:33 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#28386 
Comment by Ike Devolder (BlackEagle) - Thursday, 08 March 2012, 14:41 GMT

Loading...