Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#27655 - [licenses] Add OFL to the list of the common licenses

Attached to Project: Arch Linux
Opened by Stefan Husmann (stefanhusmann) - Wednesday, 21 December 2011, 08:21 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 06 July 2015, 15:04 GMT
Task Type Feature Request
Category Packages: Core
Status Closed
Assigned To Dan McGee (toofishes)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No


Description: The OFL (Open Font License) is a license suited for open source fonts. Linux Libertine and Gentium are covered by that license. Some other fonts are listed at

Additional info:
* package version(s) 2.9
* config and/or log files etc.:

Steps to reproduce: The license itself is available at
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 06 July 2015, 15:04 GMT
Reason for closing:  Won't implement
Comment by Dan McGee (toofishes) - Wednesday, 21 December 2011, 23:21 GMT
I need a link to a plain text version if one is available- can you look for one, please?
Comment by Stefan Husmann (stefanhusmann) - Thursday, 22 December 2011, 05:54 GMT
A plain text file can be found at

There always is a header in which the author of the font should fill out some font specific points.
Comment by Pablo Lezaeta (Jristz) - Wednesday, 23 April 2014, 19:30 GMT
I ask if something is needed to add it, since now with ttf-libertine-g are 3+ fonts using OFL license
Comment by Doug Newgard (Scimmia) - Monday, 06 July 2015, 13:51 GMT
If the author has to edit the file, it'll need to be treated similar to BSD and not included in the licenses package.
Comment by Johannes Löthberg (Kyrias) - Monday, 06 July 2015, 14:19 GMT
The copyright dates, copyright holder, and font name is in the license, so yeah, it con't be added to the licenses package and this ticket can be closed.