Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21204 - Packages lacking a rebuild for python 2.7

Attached to Project: Community Packages
Opened by Rémy Oudompheng (remyoudompheng) - Tuesday, 12 October 2010, 05:07 GMT
Last edited by Sergej Pupykin (sergej) - Thursday, 14 October 2010, 09:31 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Sergej Pupykin (sergej)
Ionut Biru (wonder)
Jaroslav Lichtblau (Dragonlord)
Sven-Hendrik Haase (Svenstaro)
Laurent Carlier (lordheavy)
Architecture All
Severity Low
Priority High
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
The following packages in [community] contain files in /usr/lib/python2.6 but were not rebuilt for the python2.7 upgrade.

Rebuilt:
* everygui-0.99.b-4
* gtk-recordmydesktop-0.3.8-3
* lastfmsubmitd-1.0.6-1
* bpython-0.9.7.1-1
* buildbot-slave-0.8.1-1
* gnofract4d-3.13-1
* mapnik-0.7.1-2
* mitter-0.4.5-2
* pacupdate-0.1.1-3
* pessulus-2.30.2-1
* qtorrent-0.9.5-5
* paraview-3.8.1-1
* pyroom-0.4.1-1
* python-decorator-3.2.0-1
* pysfml-1.6-1 as python-pysfml-1.6-2 and python2-pysfml-1.6-2
* pycddb-0.1.3-4
* pympc-20050330-5
* python-pyparallel-0.2-2
* python-pyserial-2.5-1
* sk1libs-0.9.1-1
* spyder-1.1.7-1
* vtk-5.6.0-3
This task depends upon

Closed by  Sergej Pupykin (sergej)
Thursday, 14 October 2010, 09:31 GMT
Reason for closing:  Fixed
Additional comments about closing:  it looks all were rebuilt
Comment by Sergej Pupykin (sergej) - Wednesday, 13 October 2010, 10:33 GMT
rebuilt:
buildbot
mapnik
sk1libs

Loading...