Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9925 - Install from ftp/http source broken

Attached to Project: Arch Linux
Opened by Gerhard Brauer (GerBra) - Monday, 24 March 2008, 01:12 GMT
Last edited by Tobias Powalowski (tpowa) - Monday, 24 March 2008, 09:46 GMT
Task Type Bug Report
Category Installation
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Critical
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
With current ISOs (2007.08-2) the installation is broken after downloading base/core
files. There are errors about missing filelists in some/most packages and three CHANGELOG conflicts (existing files) for packages perl, initscripts and glibc.

Going further with configuring systems all config files are empty.


Additional info:
http://bbs.archlinux.org/viewtopic.php?id=45880
http://archlinux.org/pipermail/arch-general/2008-March/017069.html
(In this thread i've added two screenshots from a test installation)


Steps to reproduce:
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Monday, 24 March 2008, 09:46 GMT
Reason for closing:  Fixed
Comment by Gerhard Brauer (GerBra) - Monday, 24 March 2008, 01:33 GMT
Oh, mail with attached pngs got bounced. I try to upload them here as attachement.
Instead you could look also here:
http://users.archlinux.de/~gerbra/prob1.png
http://users.archlinux.de/~gerbra/prob2.png
Comment by bulio (bulio) - Monday, 24 March 2008, 01:40 GMT
I'm having the same problem with the install too. Refuses to install but was working fine yesterday.
Comment by Tobias Powalowski (tpowa) - Monday, 24 March 2008, 07:31 GMT
please use the latest ISOs from here or your favourite mirror:
ftp://ftp.archlinux.org/other/rc-iso/2008.03
ftp install is broken since a long time.

Loading...