Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9856 - evolution 2.22 not showing anything calendar related

Attached to Project: Arch Linux
Opened by Timm (gummibaerchen) - Monday, 17 March 2008, 13:28 GMT
Last edited by Roman Kyrylych (Romashka) - Tuesday, 18 March 2008, 12:36 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Jan de Groot (JGC)
Architecture x86_64
Severity High
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Another bug I found after upgrading to GNOME 2.22.

Evolution doesn't show anything calendar related (Calendar, Tasks, Memos).

Contacts and Mails just work fine.

I suppose this is down to EDS, as Tasks and Dates (from the pimlico suite) don't show anything either...

$ evolution
(evolution:3975): e-data-server-DEBUG: Loading categories from "/home/timm/.evolution/categories.xml"
(evolution:3975): e-data-server-DEBUG: Loaded 30 categories
calendar-gui-Message: Check if default client matches (1186057301.7128.0@gummibr 1186057301.7128.0@gummibr)
calendar-gui-Message: Check if default client matches (1186057301.7128.0@gummibr 1185229434.6059.2@gummibr)
calendar-gui-Message: Check if default client matches (1186057301.7128.0@gummibr 1193261029.7847.4@gummibr)
calendar-gui-Message: Check if default client matches (1186057301.7128.0@gummibr 1184544403.6107.8@gummibr)
calendar-gui-Message: Check if default client matches (1186057301.7128.0@gummibr 1193343103.7752.19@gummibr)
calendar-gui-Message: Check if default client matches (1186057301.7128.0@gummibr 1184544403.6107.11@gummibr)

The calendar folders etc. are still there, and not data seems gone lost.
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Tuesday, 18 March 2008, 12:36 GMT
Reason for closing:  Not a bug
Comment by Timm (gummibaerchen) - Tuesday, 18 March 2008, 12:22 GMT
I just want to add that as of today this works for me.

Not sure, as I think I have not done any evolution related updates today, but good news anyway :)

Loading...