Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9808 - Skype missing libxv

Attached to Project: Community Packages
Opened by Paweł Stankowski (Ambi) - Monday, 10 March 2008, 21:46 GMT
Last edited by Jaroslaw Swierczynski (swiergot) - Monday, 10 March 2008, 22:45 GMT
Task Type Bug Report
Category
Status Closed
Assigned To Jaroslaw Swierczynski (swiergot)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After installing skype it failed to start and following error occured:
"skype: error while loading shared libraries: libXv.so.1: cannot open shared object file: No such file or directory"

Possible solution:
Add libxv package dependency to skype package. Works for me.

Package version:
This error was found in following package:
community/skype 2.0.0.43-1

Steps to reproduce:
Unistall libxv package.
This task depends upon

Closed by  Jaroslaw Swierczynski (swiergot)
Monday, 10 March 2008, 22:45 GMT
Reason for closing:  Fixed
Comment by Paweł Stankowski (Ambi) - Monday, 10 March 2008, 22:36 GMT
Possible solution included. I have chosen 'i686' architecture not 'All' because there is no skype package in Community64.
   PKGBUILD (1.4 KiB)

Loading...