Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9732 - Opera doesn't start

Attached to Project: Arch Linux
Opened by Radu Potop (wooptoo) - Saturday, 01 March 2008, 18:37 GMT
Last edited by Eric Belanger (Snowman) - Tuesday, 11 March 2008, 03:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tom Killian (tomk)
Architecture i686
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

Opera 9.25 from [extra] fails to start. If i run it from the terminal it gives no output. I have both qt3 and qt4 installed.


Steps to reproduce:
$ pacman -S opera
$ opera
This task depends upon

Closed by  Eric Belanger (Snowman)
Tuesday, 11 March 2008, 03:56 GMT
Reason for closing:  Fixed
Comment by Andi Clemens (TheGrudge) - Tuesday, 04 March 2008, 14:47 GMT
I can not confirm this bug. Just installed opera and it works fine.
Comment by Eric Belanger (Snowman) - Tuesday, 11 March 2008, 01:52 GMT
Try with Opera 9.26 (should be in repo soon).

BTW, it seems that opera-devel messes up the configs for opera in [extra]. If you tried the opera-devel package in [unstable] and want to go back to the opera in [extra], try the following:
$ mv ~/.opera ~/.opera.old
$ cp ~/.opera.old/* /.opera

Here it made opera start again and seems to restore (as far as I can tell) my original configs for opera.
Comment by Radu Potop (wooptoo) - Tuesday, 11 March 2008, 02:47 GMT
Thanks Snowman, it works now.

Loading...