Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9705 - vobsub2pgm is missing in transcode package

Attached to Project: Arch Linux
Opened by crc32 (crc64) - Wednesday, 27 February 2008, 16:16 GMT
Last edited by Tobias Kieslich (tobias) - Saturday, 01 March 2008, 00:18 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Kieslich (tobias)
Architecture All
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
So, in arch, subtitleripper is merged into the transcode package.
However, vobsub2pgm which is part of subtitleripper is not packaged into transcode.

I don't see any reasons why vobsub2pgm should be omitted since all other progs in subtitleripper is included into transcode.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Tobias Kieslich (tobias)
Saturday, 01 March 2008, 00:18 GMT
Reason for closing:  Fixed

Loading...