Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9560 - (ftp) installer doesn't cope with recent changes, and gives permission problems

Attached to Project: Arch Linux
Opened by Ben Dibbens (ibendiben) - Wednesday, 13 February 2008, 09:19 GMT
Last edited by Tobias Powalowski (tpowa) - Monday, 24 March 2008, 09:45 GMT
Task Type Bug Report
Category Installation
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity High
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 5
Private No

Details

According to this thread:
http://bbs.archlinux.org/viewtopic.php?pid=329576
The problems seem to be:
-wrong permissions on tmp directory and
-no uncommented mirror after installation...
-missing nano syntax highlighting

problems that come on top of that:
"pacman -Syu will not work. I have to go into into the mirrorlist file and uncomment a mirror."

"I have problems now getting GDM to load my xfce4 session, and even without GDM, I can only load xfce4 thru the root login, not my own, and when I install ttf-ms-fonts, i get a error that says the package has different permissions than the /tmp directory"
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Monday, 24 March 2008, 09:45 GMT
Reason for closing:  Fixed
Comment by Roman Kyrylych (Romashka) - Wednesday, 13 February 2008, 14:43 GMT
> -wrong permissions on tmp directory and
This was broken again in filesystem-2007.11-6 but fixed in filesystem-2007.11-7 which will move from Testing to Core soon.
Then (when -7 will be in Core) if user does -Syu (which is highly recommended) right after installation - the issue will be fixed even for non-FTP installs.

> -no uncommented mirror after installation...
I guess, this is due to mirrorlist changed from /etc/pacman.d/{core,extra,unstable,testing,community} to /etc/pacman.d/mirrorlist in the latest pacman version.
This will be fixed in the new ISO release coming soon.

> -missing nano syntax highlighting
Not a bug, it was removed (see  FS#8004 ), the default nanorc.sample is still provided though.
Comment by Greg (dolby) - Wednesday, 13 February 2008, 15:28 GMT
http://pastebin.archlinux.org/28339 here is the old highlighting enabled nanorc if you want it

Loading...