Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9553 - brasero doesn't honor DVD write speed

Attached to Project: Community Packages
Opened by João Rodrigues (gothicknight) - Tuesday, 12 February 2008, 22:00 GMT
Last edited by Hugo Doria (hdoria) - Wednesday, 30 July 2008, 18:18 GMT
Task Type Bug Report
Category
Status Closed
Assigned To Hugo Doria (hdoria)
Architecture i686
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:
When selecting the speed upon the DVD is going to be record it strangely shows 1x 3x 5x... instead of the correct 1x 2x 4x 6x 8x.
Other than that, no mater the speed I select it always tries to write a max speed which can lead to record errors :(

Additional info:
* package version(s)
$ pacman -Q brasero
brasero 0.7.1-1
* config and/or log files etc.
N/A


Steps to reproduce:
Run brasero, select burn image and try to set a record speed. It should be ignored.
This task depends upon

Closed by  Hugo Doria (hdoria)
Wednesday, 30 July 2008, 18:18 GMT
Reason for closing:  Fixed
Comment by Roman Kyrylych (Romashka) - Wednesday, 13 February 2008, 08:12 GMT
Thought I guess I cannot fix it as it's a mainstream problem somewhere,
but please tell which backend are you using? (Did you enable libburn backend in gconf?)
Comment by João Rodrigues (gothicknight) - Wednesday, 13 February 2008, 09:49 GMT
I didn't ever changed the brasero's backend. So... I think I'm using the default one.
I've tried to look at gconf for any hint on this but I couldn't even found any "backend" key:(

Even so, there's no upstream bug on this so, this could be a PEBKAC or dist bug... I'll try test this on FC8 later today.
Comment by Roman Kyrylych (Romashka) - Wednesday, 13 February 2008, 10:59 GMT
during install or upgrade process pacman displays this text:
>> To enable libburn backend you need to activate it in GConf:
>> /apps/brasero/config/libburn_burn
>> /apps/brasero/config/libburn_iso
;)
Comment by João Rodrigues (gothicknight) - Wednesday, 13 February 2008, 11:09 GMT
Yes I've read that, but no such thing appear in gconf-editor only "engine_group" as something similar.
Comment by Roman Kyrylych (Romashka) - Wednesday, 13 February 2008, 18:23 GMT
weird, they do exist here :-/
anyway I'm unable to reproduce your bug
Did you try if gnomebaker or k3b or other software shows correct speeds for you?
Comment by João Rodrigues (gothicknight) - Thursday, 14 February 2008, 14:05 GMT
Yes, k3b shows and records without any problem.
Comment by Roman Kyrylych (Romashka) - Thursday, 28 February 2008, 12:38 GMT
please try brasero-0.7.1-2
Comment by João Rodrigues (gothicknight) - Monday, 03 March 2008, 09:40 GMT
This isn't forgotten, it's just I've been *really* busy lately.

One thing I managed to try was the image criation with a PC without CD/DVD burner, that failed with message something like "There's no plugin for this". I've done the same in my laptop and worked smooth.

Also, I've been having problems trying to create a music CD, after selecting all songs and check that those fit on the CD, brasero starts burning and calculates that in the end, the size will be bigger than it predicted.
Comment by Carlos Eduardo (cems) - Tuesday, 08 April 2008, 02:34 GMT
no libburn gconf option with brasero-0.7.1-2
Comment by Martin Langsholt (mlan) - Friday, 25 April 2008, 08:09 GMT
The same problem here, with Brasero 0.7.1-2. Brasero doesn't honor write speed, uses max speed no matter what speed I select.
Comment by Hugo Doria (hdoria) - Wednesday, 16 July 2008, 18:55 GMT Comment by Hugo Doria (hdoria) - Thursday, 17 July 2008, 13:44 GMT
Brasero 0.8.0 is out and in [community]. Please, try it.

Loading...