Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9252 - git-svn broken: perl issue?

Attached to Project: Arch Linux
Opened by M. H. (DerGuteMoritz) - Friday, 18 January 2008, 13:00 GMT
Last edited by Kevin Piche (kpiche) - Thursday, 31 January 2008, 04:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jason Chu (jason)
Kevin Piche (kpiche)
Dan McGee (toofishes)
Architecture All
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

git-svn doesn't work at all - seems to be a perl related issue.

Package versions:
* git 1.5.3.7-1
* perl 5.10.0-1

Steps to reproduce:

# git-svn
/usr/bin/perl: symbol lookup error: /usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/SVN/_Core/_Core.so: undefined symbol: Perl_Tstack_sp_ptr
This task depends upon

Closed by  Kevin Piche (kpiche)
Thursday, 31 January 2008, 04:03 GMT
Reason for closing:  Fixed
Additional comments about closing:  subversion 1.4.5-3 built against new perl
Comment by M. H. (DerGuteMoritz) - Friday, 18 January 2008, 21:05 GMT Comment by Dan McGee (toofishes) - Saturday, 19 January 2008, 22:33 GMT
Looks like an SVN error, which I believe needs (or already was?) rebuilt.
Comment by Roman Kyrylych (Romashka) - Saturday, 19 January 2008, 22:46 GMT
oh, yep, I assigned it wrongly.
Comment by M. H. (DerGuteMoritz) - Tuesday, 22 January 2008, 17:23 GMT
Subversion obviously needs to be rebuilt then, as I am on the latest package version 1.4.5-2
Comment by M. H. (DerGuteMoritz) - Wednesday, 30 January 2008, 21:36 GMT
Anyone? :)

Loading...