Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9229 - digikam is missing dependency on kdelibs

Attached to Project: Arch Linux
Opened by Ronald van Haren (pressh) - Wednesday, 16 January 2008, 15:04 GMT
Last edited by Tobias Powalowski (tpowa) - Thursday, 17 January 2008, 06:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Low
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
see summary

Additional info:
* package version(s)
digikam 0.9.3-1 (i686, don't know if it affects x86_64 too)

* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Thursday, 17 January 2008, 06:00 GMT
Reason for closing:  Not a bug
Comment by Tobias Powalowski (tpowa) - Thursday, 17 January 2008, 06:00 GMT
sure it does, it depends on libkipi which depends on kdelibs.
it's just not mentioned directly.

Loading...