Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#9047 - Please enable v4l in transcode package

Attached to Project: Arch Linux
Opened by David Spicer (azleifel) - Saturday, 29 December 2007, 21:05 GMT
Last edited by Tobias Kieslich (tobias) - Wednesday, 09 January 2008, 07:04 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Tobias Kieslich (tobias)
Architecture All
Severity Low
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: V4l is not enabled in the transcode 1.0.4 PKGBUILD. Though this is probably a selfish request, I still have VHS tapes that I need to capture and convert and transcode is the best capture program that I've found because it gets perfect a/v synchronisation every time, unlike mencoder. Is there any reason why --enable-v4l cannot be added to the configure options for transcode? It worked fine when I did this to make my own local version of transcode 1.0.4 (on Arch x86_64).


Additional info:
transcode 1.0.4-1


Steps to reproduce: N/A
This task depends upon

Closed by  Tobias Kieslich (tobias)
Wednesday, 09 January 2008, 07:04 GMT
Reason for closing:  Fixed
Additional comments about closing:  I gave it a shot

Loading...