Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#8932 - mkinitcpio cannot be recompiled due to wrong source location

Attached to Project: Arch Linux
Opened by Karolina Lindqvist (karolinali) - Saturday, 15 December 2007, 09:36 GMT
Last edited by Roman Kyrylych (Romashka) - Friday, 01 February 2008, 20:31 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Aaron Griffin (phrakture)
Thomas B├Ąchler (brain0)
Architecture All
Severity Medium
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: mkinitcpio cannot be recompiled due to wrong source location.
Additional info:
* package version(s)
pkgname=mkinitcpio
pkgver=0.5.17
pkgrel=1.1
* config and/or log files etc.

Steps to reproduce:

The non-working PKGBUILD line is:
source=(http://ftp.archlinux.org/other/${pkgname}/${pkgname}-${pkgver}.tar.bz2)

The working line is:
source=(ftp://ftp.archlinux.org/other/${pkgname}/${pkgname}-${pkgver}.tar.bz2)
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Friday, 01 February 2008, 20:31 GMT
Reason for closing:  Fixed
Comment by Aaron Griffin (phrakture) - Monday, 17 December 2007, 07:13 GMT
This is committed to CVS, just not tagged current, so it's non-critical.

I'll look into pushing out a new package soon, but in all honesty, if you just checkout HEAD instead of CURRENT(-64) you'll be fine
Comment by Aaron Griffin (phrakture) - Thursday, 20 December 2007, 07:27 GMT
Please verify that the TESTING branch (you can checkout testing via abs) fixes this?

Loading...