Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#8898 - 2007.08-01 and -02 doesnt created conf files

Attached to Project: Arch Linux
Opened by nathan (ndowens) - Tuesday, 11 December 2007, 16:11 GMT
Last edited by Tobias Powalowski (tpowa) - Monday, 24 March 2008, 09:48 GMT
Task Type Bug Report
Category Installation
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture i686
Severity Critical
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


Additional info:
* package version(s)
* config and/or log files etc.
when i try to install either 2007.08-01 or -02 it doesnt create conf files during install to edit them

Steps to reproduce:
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Monday, 24 March 2008, 09:48 GMT
Reason for closing:  Fixed
Comment by Roman Kyrylych (Romashka) - Tuesday, 11 December 2007, 16:37 GMT
You must did something wrong. Noone else reported such issue. I have installed both of them successfully.
Could you provide more details?
Comment by nathan (ndowens) - Tuesday, 11 December 2007, 17:10 GMT
i've installed arch linux before, version duke, and i installed 2007.08-02 the same way
Comment by Tobias Powalowski (tpowa) - Tuesday, 11 December 2007, 18:24 GMT
only one thing i could think of is:
how much RAM is installed?
Comment by Tobias Powalowski (tpowa) - Saturday, 15 December 2007, 14:32 GMT
you are the only one with issues, any update?
Comment by nathan (ndowens) - Saturday, 15 December 2007, 16:15 GMT
It seems to happen with the ftp install and not core install
Comment by Tobias Powalowski (tpowa) - Sunday, 16 December 2007, 10:23 GMT
which mirror you used?
Comment by nathan (ndowens) - Sunday, 16 December 2007, 20:21 GMT
At the time i used probably either gatech.edu or vt.edu, the one i downloaded now is from gatech.com and works fine, not sure if the bad one came from vt or gatech, if it was gatech they probably fixed it but that would be the two mirrors i'd use since they are the fastest for me
Comment by Faelar (Faelar) - Tuesday, 18 December 2007, 21:13 GMT
The same thing had happen to me with FTP install (x86_64), but I don't remember which server I used...
Comment by Mike Achtelik (kn3cht) - Monday, 24 December 2007, 19:17 GMT
I installed arch (2007.08-02 i686) today with the ftp install and i've no problems with the conf files.
Comment by Tobias Powalowski (tpowa) - Friday, 11 January 2008, 07:30 GMT
ndowens how much ram you have inside the pc you installed?
Comment by Faelar (Faelar) - Sunday, 13 January 2008, 09:39 GMT
2048
Comment by Ben Dibbens (ibendiben) - Thursday, 21 February 2008, 22:49 GMT
Same thing happened to me today, I did two ftp VMware installs, first went well...
The second time somehow rc.conf was empty... the only thing different was that I tried to install pacman 3.1.1 first (select packages: base->only pacman), and later all other packages (well base plus some others)... to try and circumvent the permission problems on /tmp... I didn't see any errors or something...
Just reporting this in case something might be wrong indeed...
Now I'm going to try again of course :)
Comment by Ben Dibbens (ibendiben) - Thursday, 21 February 2008, 22:51 GMT
BTW I used the i686 2007-11-04 ftp iso... 788 RAM and ftp surfnet mirror...
Comment by Malte Rabenseifner (Zearan) - Saturday, 22 March 2008, 19:35 GMT
Same problem
I used 2007.08-02, ftp-install. Installation failed because of missing packet lists or something like that. As a result of this issue, nothing became installed or built and so the config-files were empty. My system has 1024MB RAM and i tried 3 mirrors: hosteurope, tu-chemitz.de and mir1.archlinux.fr
The core-cd-install works fine.
Comment by Tobias Powalowski (tpowa) - Monday, 24 March 2008, 09:29 GMT
please try the latest rc-iso, ftp should work with them again:
ftp://ftp.archlinux.org/other/rc-iso/2008.03

Loading...