AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#8865 - Virtualbox segfaults

Attached to Project: AUR web interface
Opened by hdp (hdp) - Friday, 07 December 2007, 23:32 GMT
Last edited by Roman Kyrylych (Romashka) - Monday, 10 December 2007, 08:45 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version 1.2.9
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

After updating to Kernel 2.6.23.9-1 and virtualbox-modules 1.5.2-4, virtualbox-ose 1.5.2-1 crashes immediatly after start.

[code]
BUG: unable to handle kernel NULL pointer dereference at virtual address 00000035
printing eip:
c0143c75
*pde = 00000000
Oops: 0002 [#1]
PREEMPT SMP
Modules linked in: vboxdrv nvidia(P) agpgart usbhid hid ff_memless snd_seq_oss snd_seq_midi_event snd_seq snd_pcm_oss snd_mixer_oss pcspkr snd_emu10k1 snd_rawmidi snd_ac97_codec ac97_bus snd_pcm snd_seq_device snd_timer snd_page_alloc snd_util_mem snd_hwdep snd soundcore firewire_ohci firewire_core crc_itu_t tsdev emu10k1_gp gameport ohci1394 ieee1394 rtc_cmos rtc_core rtc_lib k8temp forcedeth ehci_hcd i2c_nforce2 i2c_core ohci_hcd evdev fan button battery ac aes_i586 dm_crypt dm_mod thermal cpufreq_conservative powernow_k8 freq_table processor fuse capability commoncap usbcore reiserfs ide_cd ide_disk cdrom amd74xx generic ide_core
CPU: 1
EIP: 0060:[<c0143c75>] Tainted: P VLI
EFLAGS: 00010206 (2.6.23-ARCH #1)
EIP is at down_write+0x5/0x20
eax: 00000035 ebx: f7772010 ecx: f7772010 edx: ffff0001
esi: 36d11000 edi: f90b5820 ebp: f909f000 esp: f5879e7c
ds: 007b es: 007b fs: 00d8 gs: 0033 ss: 0068
Process virtualbox (pid: 7373, ti=f5878000 task=f5d0efc0 task.ti=f5878000)
Stack: f90ac77a c04024b4 00000212 00000001 f7772010 f7827240 f90b5820 f90ad0d4
f90b5820 f7772028 00000000 ab893163 00001000 f909f000 f7827240 fffffff4
f5879f58 f90ae5dc f7772010 f909f000 f909f008 f909ffff c2951ca8 f909f000
Call Trace:
[<f90ac77a>] supdrvOSGipMap+0x2a/0x140 [vboxdrv]
[<f90ad0d4>] SUPR0GipMap+0x194/0x1c0 [vboxdrv]
[<f90ae5dc>] supdrvIOCtl+0x16c/0x1070 [vboxdrv]
[<c0171181>] __vmalloc_area_node+0xf1/0x150
[<c0102212>] mwait_idle_with_hints+0x22/0x60
[<c0102212>] mwait_idle_with_hints+0x22/0x60
[<f90ac1a0>] VBoxSupDrvIOCtl+0xd0/0x1a0 [vboxdrv]
[<c0102212>] mwait_idle_with_hints+0x22/0x60
[<f90ac0d0>] VBoxSupDrvIOCtl+0x0/0x1a0 [vboxdrv]
[<c0102212>] mwait_idle_with_hints+0x22/0x60
[<c018a99b>] do_ioctl+0x2b/0x90
[<c018ac2e>] vfs_ioctl+0x22e/0x2b0
[<c018ad0d>] sys_ioctl+0x5d/0x70
[<c0104472>] sysenter_past_esp+0x6b/0xa1
[<c0102212>] mwait_idle_with_hints+0x22/0x60
=======================
Code: c3 90 8d 74 26 00 53 89 c3 8b 03 89 c1 83 c1 01 7e 06 f0 0f b1 0b 75 f3 89 c2 f7 d2 5b c1 ea 1f 89 d0 c3 8d 76 00 ba 01 00 ff ff <f0> 0f c1 10 85 d2 74 05 e8 aa d9 21 00 c3 8d b6 00 00 00 00 8d
EIP: [<c0143c75>] down_write+0x5/0x20 SS:ESP 0068:f5879e7c
[/code]
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Monday, 10 December 2007, 08:45 GMT
Reason for closing:  Not a bug
Additional comments about closing:  wrong category
Comment by Jens Adam (byte) - Sunday, 09 December 2007, 04:58 GMT
This is in the wrong category (AUR -> Community packages). Also either this or #8876 should be marked as duplicate.
Comment by Sepi Zsolt (subset) - Sunday, 09 December 2007, 10:50 GMT
I have same problem !

Loading...