Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#8863 - pacman should depend on diffutils

Attached to Project: Pacman
Opened by André Prata (nDray) - Friday, 07 December 2007, 14:29 GMT
Last edited by Dan McGee (toofishes) - Friday, 07 December 2007, 15:34 GMT
Task Type Bug Report
Category Scripts & Tools
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 3.0.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

pacman-optimize fails in md5sum checking with some users. This is, most of the time, due to diffutils not being installed.

"diff /tmp/pacsums.old /tmp/pacsums.new >/dev/null 2>&1"
ends with non-zero status and printing no error messages, which makes it even harder to figure what's wrong...
This task depends upon

Closed by  Dan McGee (toofishes)
Friday, 07 December 2007, 15:34 GMT
Reason for closing:  Not a bug
Additional comments about closing:  fixed in git

Loading...