AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
https://wiki.archlinux.org/title/Bug_reporting_guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://gitlab.archlinux.org/archlinux/aurweb/
Tasklist

FS#8761 - ledger --end, --period options don't work

Attached to Project: AUR web interface
Opened by Jan Smydke (crocus) - Sunday, 25 November 2007, 23:48 GMT
Last edited by Roman Kyrylych (Romashka) - Sunday, 20 January 2008, 12:34 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 1.2.9
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

package: ledger

version 2.6-1

I cannot use --end option to specify end-date for reports.
Only --begin option works.

For example

ledger -e 2007/11/01 bal # doesn't work

Similarly the option -p doesn't work
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Sunday, 20 January 2008, 12:34 GMT
Reason for closing:  Not a bug
Additional comments about closing:  please report only bugs in AUR interface here, package bugs should be reported on their AUR pages or directly to maintainer's email

Loading...