Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#8699 - New Australian Mirror

Attached to Project: Pacman
Opened by Paul Robertson (paul_au) - Monday, 19 November 2007, 00:17 GMT
Last edited by Aaron Griffin (phrakture) - Monday, 19 November 2007, 19:39 GMT
Task Type Feature Request
Category General
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version 3.0.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Summary and Info:
Have found another Australian archlinux mirror located on the Research and Education Terabyte Array Infrastructure.

Main directory is located at:

ftp://mirror.aarnet.edu.au/pub/archlinux/

It can also be browsed through http://mirror.aarnet.edu.au/pub/archlinux/

I am unsure of update regularity, but it seems to be daily.

Include in the pacman.d conf files if you wish.

Regards,
Paul.
This task depends upon

Closed by  Aaron Griffin (phrakture)
Monday, 19 November 2007, 19:39 GMT
Reason for closing:  Implemented
Additional comments about closing:  In pacman mirror list and web site
Comment by Dan McGee (toofishes) - Monday, 19 November 2007, 18:43 GMT
Does this need to be added to the website at all? Otherwise it is already in the pacman.d/mirrorlist file.

Loading...