Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#8436 - syslog-ng: reduce conflicts with syslog-ng.conf.pacnew file on upgrade

Attached to Project: Arch Linux
Opened by Ivan Todoroski (Grnch) - Saturday, 27 October 2007, 05:39 GMT
Last edited by Tobias Powalowski (tpowa) - Saturday, 27 October 2007, 09:42 GMT
Task Type Feature Request
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The "debug" and "console" targets are disabled in the default syslog-ng.conf file, which is fine, but to enable them you have to uncomment 3 separate lines for each one (the "destination", "filter" and "log" directives).

Would you consider uncommenting the "destination" and "filter" directives in the default config?

This would still keep debug and console disabled by default (because their "log" directives will remain commented out), but users could now enable, say, debug logging by tweaking a single line instead of 3, and of course 3 times less conflicting lines to update when upgrading config from the .pacnew file.

Thanks.


Additional info:

syslog-ng 2.0.5-4



Steps to reproduce:
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Saturday, 27 October 2007, 09:42 GMT
Reason for closing:  Fixed

Loading...