Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#8331 - Queue info during download

Attached to Project: Pacman
Opened by Nicholas Sloan (ethos) - Wednesday, 17 October 2007, 15:55 GMT
Last edited by Dan McGee (toofishes) - Thursday, 20 January 2011, 21:44 GMT
Task Type Feature Request
Category General
Status Closed
Assigned To Aaron Griffin (phrakture)
Dan McGee (toofishes)
Architecture All
Severity Low
Priority Normal
Reported Version 3.0.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 13
Private No

Details

I would love to see pacman display the current position and total number of items in the download queue like it does for the installation queue. Because downloading is usually a much longer process than installation, it doesn't make sense to me why this information is presented for installation but not during the download phase.
This task depends upon

Closed by  Dan McGee (toofishes)
Thursday, 20 January 2011, 21:44 GMT
Reason for closing:  Implemented
Additional comments about closing:  TotalDownload in pacman.conf
Comment by Aaron Griffin (phrakture) - Monday, 22 October 2007, 22:52 GMT
Dan, opinions? I'm for it. I know I've switched terminals before and kinda wondered what step I was at.
Comment by Dan McGee (toofishes) - Monday, 22 October 2007, 23:15 GMT
Doesn't seem like a bad idea. Can we unify the progress bars? That would make this a +10.
Comment by Aaron Griffin (phrakture) - Tuesday, 23 October 2007, 02:05 GMT
The only reason we can't is the download speed type data... which throws everything out of whack... but we can get closer to unifying them at least.

Loading...