Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#833 - bugs in kde 3.2.2

Attached to Project: Arch Linux
Opened by Damir Perisa (damir.perisa) - Monday, 26 April 2004, 16:56 GMT
Last edited by Damir Perisa (damir.perisa) - Thursday, 27 May 2004, 00:07 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Lou (cmf)
Architecture not specified
Severity Very Low
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

http://bbs.archlinux.org/viewtopic.php?p=24038#24038

i decided to start a bug that collects bugs of kde 3.2.2 - just to see that if 3.2.3 is released, what the kde-team solved and what they destroyed :-)

* http://bugs.kde.org/show_bug.cgi?id=80034 / respectively archlinux- bug 808 

-> solved (kdelibs 3.2.2-2 - i patched the source)

* http://bugs.kde.org/show_bug.cgi?id=77545

-> minor bug / will be (hopefully) solved in 3.2.3

* http://bugs.kde.org/show_bug.cgi?id=79713

-> trouble with ark: somehow i cannot reproduce this bug sometimes --- but as it is connected with the bug 78504 i think we should wait for 3.2.3 for this

=> please add kde-bugs here you find in kde 3.2.2 - thanx in advance
This task depends upon

Closed by  Lou (cmf)
Friday, 22 October 2004, 12:17 GMT
Reason for closing:  Not a bug
Comment by Tobias Powalowski (tpowa) - Friday, 30 April 2004, 18:17 GMT
hi
found new one i didn't look in the kde database
try in konqueror:
man:/makepkg
it crashes
it's not with all manpages some work, some not

Loading...