Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#8319 - perl needs to be rebuilt to update DB_File dependency

Attached to Project: Arch Linux
Opened by Peter Bui (pnutzh4x0r) - Tuesday, 16 October 2007, 04:24 GMT
Last edited by Roman Kyrylych (Romashka) - Tuesday, 16 October 2007, 16:20 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Updated to perl 5.8.8-5 and db to 4.6.21-1, and now scripts complain about DB_File being the wrong version with library.

Additional info:

I fixed this problem by syncing with pacman and abs and then building perl myself so that it uses the new db 4.6.21-1.
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Tuesday, 16 October 2007, 16:20 GMT
Reason for closing:  Not a bug
Comment by Roman Kyrylych (Romashka) - Tuesday, 16 October 2007, 16:20 GMT
Already fixed in perl 5.8.8-7. Try more up-to-date mirror.

Loading...