Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#8287 - ghostscript in testing causes print failure with my HP printer

Attached to Project: Arch Linux
Opened by Francois Charette (Firmicus) - Thursday, 11 October 2007, 10:21 GMT
Last edited by Andreas Radke (AndyRTR) - Thursday, 11 October 2007, 20:55 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture i686
Severity High
Priority Normal
Reported Version 2007.08-2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I have a HP Business Inkjet 1000, and use hplip. After installing ghostscript from testing all jobs sent to the printer fail with this message:

I [11/Oct/2007:10:12:52 +0200] Job 775 queued on "Business-Inkjet-1000" by "francois".
I [11/Oct/2007:10:12:52 +0200] Started filter /usr/lib/cups/filter/pstops (PID 31598) for job 775.
I [11/Oct/2007:10:12:52 +0200] Started filter /usr/lib/cups/filter/foomatic-rip (PID 31599) for job 775.
I [11/Oct/2007:10:12:52 +0200] Started backend /usr/lib/cups/backend/hp (PID 31600) for job 775.
E [11/Oct/2007:10:12:53 +0200] PID 31599 (/usr/lib/cups/filter/foomatic-rip) stopped with status 1!
I [11/Oct/2007:10:12:53 +0200] Hint: Try setting the LogLevel to "debug" to find out more.

After downgrading to 8.15.4-3 the problem disappeared.

Additional info:
* package version(s) 8.60-1

PS: I don't have a logfile with LogLevel=debug at hand, but I can provide one if needed.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Thursday, 11 October 2007, 20:55 GMT
Reason for closing:  Not a bug
Comment by Andreas Radke (AndyRTR) - Thursday, 11 October 2007, 19:14 GMT
what cups, libcups and hplip pkgversion? everything up to date with packages from testing?
Comment by Francois Charette (Firmicus) - Thursday, 11 October 2007, 20:12 GMT
Sorry my mistake: I did not have cups and libcups from testing :(
You can close this.

Loading...