Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#8241 - Unable to PACMAN -SUY

Attached to Project: Pacman
Opened by Michal Urban (michalurban) - Sunday, 07 October 2007, 09:39 GMT
Last edited by Aaron Griffin (phrakture) - Friday, 19 October 2007, 21:54 GMT
Task Type Bug Report
Category General
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture i686
Severity Medium
Priority Normal
Reported Version 3.0.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After trying to do full system upgrade, I was faced with

[root@mr_server /]# pacman -Suy
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
:: Starting full system upgrade...
resolving dependencies... done.
looking for inter-conflicts... done.

Targets: nmap-4.20-3

Total Package Size: 0.68 MB

Proceed with installation? [Y/n]
:: Retrieving packages from extra...
error: failed retrieving file 'nmap-4.20-3-x86_64.pkg.tar.gz' from ftp.archlinux.org : File unavailable (e.g., file not found, no access)
This task depends upon

Closed by  Aaron Griffin (phrakture)
Friday, 19 October 2007, 21:54 GMT
Reason for closing:  Fixed
Comment by Aaron Griffin (phrakture) - Sunday, 07 October 2007, 09:44 GMT
It seems our database was corrupted...

Try "pacman -Syu --ignore nmap" for now
Comment by Tobias Powalowski (tpowa) - Sunday, 07 October 2007, 09:49 GMT
is already fixed waiting for resync
Comment by Aaron Griffin (phrakture) - Sunday, 07 October 2007, 09:53 GMT
Are you sure you got all of them? Looks like 5 or 6 packages were affected
Comment by Michal Urban (michalurban) - Sunday, 07 October 2007, 09:59 GMT
Well, its still the same for me ... Ive done the ignore nmap before but I do require nmap ...
Comment by Aaron Griffin (phrakture) - Sunday, 07 October 2007, 10:04 GMT
It will require some time for your mirror to update. I'm sure you don't actually need nmap right now... wait for your mirror to sync.
Comment by Michal Urban (michalurban) - Sunday, 07 October 2007, 10:09 GMT
Well, I could use it now, but I guess I can wait ... :-)
Comment by Dan McGee (toofishes) - Wednesday, 10 October 2007, 04:25 GMT
Status?

Loading...