AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#8174 - gnome-art won't launch (ruby/libglade related)

Attached to Project: AUR web interface
Opened by SkippyleGrandGourou (SkippyleGrandGourou) - Sunday, 30 September 2007, 10:11 GMT
Last edited by Roman Kyrylych (Romashka) - Thursday, 04 October 2007, 16:32 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 1.2.9
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description : As said in the title, gnome-art won't launch. At least another guy can confirm : http://bugs.archlinux.org/task/7505#close

Additional info:
*Console output :
$ gnome-art
/usr/lib/ruby/site_ruby/1.8/libglade2.rb:105:in `guard_source_from_gc': undefined method `signal_connect' for nil:NilClass (NoMethodError)
from /usr/lib/ruby/site_ruby/1.8/libglade2.rb:98:in `guard_sources_from_gc'
from /usr/lib/ruby/site_ruby/1.8/libglade2.rb:97:in `each'
from /usr/lib/ruby/site_ruby/1.8/libglade2.rb:97:in `guard_sources_from_gc'
from /usr/lib/ruby/site_ruby/1.8/gnome-art/ui/main_window.rb:606:in `initialize'
from /usr/lib/ruby/site_ruby/1.8/gnome-art/ui/main_window.rb:606:in `new'
from /usr/lib/ruby/site_ruby/1.8/gnome-art/ui/main_window.rb:606:in `init_glade'
from /usr/lib/ruby/site_ruby/1.8/gnome-art/ui/main_window.rb:771:in `initialize'
from /usr/lib/ruby/site_ruby/1.8/gnome-art/gnome_art.rb:130:in `new'
from /usr/lib/ruby/site_ruby/1.8/gnome-art/gnome_art.rb:130:in `main'
from /usr/bin/gnome-art:25


* package version(s) :
$ pacman -Qs ruby
local/gnome-art 0.2-1
A Ruby-based graphical frontend for art.gnome.org.
local/gnome-splashscreen-manager 0.2-2
A Ruby-based splashscreen manager for gnome.
local/ruby 1.8.6_p110-1
An object-oriented language for quick and easy programming
local/ruby-atk 0.16.0-1
Ruby bindings for ATK
local/ruby-gconf2 0.16.0-1
Ruby GConf2 bindings
local/ruby-gdkpixbuf2 0.16.0-1
Ruby gdkpixbuf2 bindings
local/ruby-glib2 0.16.0-1
Ruby Glib2 bindings
local/ruby-gtk2 0.16.0-1
Ruby language bindings for GTK2.
local/ruby-libglade 0.16.0-1
Ruby libglade2 bindings.
local/ruby-pango 0.16.0-1
Ruby language bindings for Pango
local/ruby-rcairo 1.2.0-1
Ruby bindings for the cairo graphics library

Steps to reproduce : Install gnome-art then launch it...
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Thursday, 04 October 2007, 16:32 GMT
Reason for closing:  Not a bug
Additional comments about closing:  this bugtracker category is for bugs in AUR backend code only.
Bug in package was already reported

Loading...