Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#8147 - gnome applications menu is empty

Attached to Project: Arch Linux
Opened by Francois Charette (Firmicus) - Thursday, 27 September 2007, 19:57 GMT
Last edited by Jan de Groot (JGC) - Thursday, 27 September 2007, 21:03 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture i686
Severity Medium
Priority Normal
Reported Version 2007.08.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

After updating to gnome 2.20 from testing, the applications menu becomes empty (except for the entries I have added myself with alacarte).


Steps to reproduce:
install gnome 2.20 and re-login

This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 27 September 2007, 21:03 GMT
Reason for closing:  Works for me
Comment by Jan de Groot (JGC) - Thursday, 27 September 2007, 21:03 GMT
When you update xproto from testing, also update libx11 from testing.

Loading...