Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#7988 - w3m segfaults after last gc upgrade

Attached to Project: Arch Linux
Opened by Xavier (shining) - Tuesday, 11 September 2007, 08:25 GMT
Last edited by Tobias Powalowski (tpowa) - Tuesday, 11 September 2007, 18:47 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To Aaron Griffin (phrakture)
Architecture All
Severity Medium
Priority Normal
Reported Version 2007.08 Don't Panic
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
w3m segfaults on start since the 6.8-1 -> 7.0-1 upgrade of gc.

Additional info:
* w3m 0.5.2-1
* gc 7.0-1

Steps to reproduce:
> w3m
zsh: segmentation fault w3m

After a simple rebuild of w3m against gc 7.0, it works perfectly.
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Tuesday, 11 September 2007, 18:47 GMT
Reason for closing:  Fixed
Comment by Xavier (shining) - Tuesday, 11 September 2007, 16:49 GMT
According to this post : http://bbs.archlinux.org/viewtopic.php?id=37267 ,
inkscape is affected as well.
Does it require another bug report?
Comment by Roman Kyrylych (Romashka) - Tuesday, 11 September 2007, 16:52 GMT
yes, please create separate bugreport.

Loading...