FS#79611 - openvpn permission problems

Attached to Project: Arch Linux
Opened by Min Xu (minxu) - Thursday, 07 September 2023, 18:12 GMT
Last edited by Toolybird (Toolybird) - Thursday, 07 September 2023, 23:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: I ran into this issue exactly as shown here:

https://github.com/angristan/openvpn-install/issues/1155

The solution worked but it requires user intervention. Is it possible to fix this so that openvpn server can be started after installation without these additional steps? Should the installation script in github handle it instead?

Thank you so much!


Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Toolybird (Toolybird)
Thursday, 07 September 2023, 23:06 GMT
Reason for closing:  Not a bug
Additional comments about closing:  See comments
Comment by Toolybird (Toolybird) - Thursday, 07 September 2023, 23:06 GMT
The Arch pkg works fine when set up according to the Wiki [1]. 3rd party installation scripts are not supported here.

[1] https://wiki.archlinux.org/title/OpenVPN

Loading...