Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#7945 - make menuconfig fails

Attached to Project: Arch Linux
Opened by Ondřej Konečný (andrew9888) - Monday, 03 September 2007, 09:10 GMT
Last edited by Jan de Groot (JGC) - Monday, 03 September 2007, 10:06 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To No-one
Architecture i686
Severity High
Priority Normal
Reported Version 2007.08 Don't Panic
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When I want to menuconfig the kernel sources I get following error:

scripts/kconfig/mconf arch/i386/Kconfig
drivers/crypto/Kconfig:44: can't open file "arch/s390/crypto/Kconfig"
make[1]: *** [menuconfig] Error 1
make: *** [menuconfig] Error 2

I've taken a look into the kernel source tree but there's no directory named s390.

Additional info:
* package version(s)
kernel26-2.6.22.6-1


Steps to reproduce:
cd /usr/src/linux-2.6.22-ARCH
make menuconfig
This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 03 September 2007, 10:06 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Monday, 03 September 2007, 09:27 GMT
There's no kernel sources in /usr/src/linux-2.6.22-ARCH, there's only the minimum amount of development things in there to build kernel modules against.

Loading...