Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#7920 - xorg showstopper

Attached to Project: Arch Linux
Opened by Alexander Baldeck (kth5) - Friday, 31 August 2007, 15:41 GMT
Last edited by Alexander Baldeck (kth5) - Friday, 09 November 2007, 14:49 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Alexander Baldeck (kth5)
Architecture All
Severity Medium
Priority High
Reported Version 2007.08 Don't Panic
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
xorg 7.3 release is has hit testing a few days ago. until it will be moved to extra, some issues still have to be addressed.
Closed by  Alexander Baldeck (kth5)
Friday, 09 November 2007, 14:49 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Now that X.org 7.3 has been moved to [extra], more precise input on issues in needed again. Please open more specific bugs.
Comment by Alexander Baldeck (kth5) - Monday, 03 September 2007, 14:14 GMT
please *ONLY* report against this repo:
http://kth5.telekommunisten.net/xorg/
Comment by Nicolas Doualot (slubman) - Saturday, 08 September 2007, 14:58 GMT
I have the key repeat for one key gone. The UP arrow doesn't have any repetition, where for other keys as far as I can test, it's works.
Comment by Alexander Baldeck (kth5) - Tuesday, 25 September 2007, 15:36 GMT
Please use official [testing] from now. xorg-server 1.4 along with everything else important for 7.3 hit testing a few days ago. :)

Loading...