FS#77964 - [mpv] error while loading shared libraries: libglslang.so.12

Attached to Project: Community Packages
Opened by Misaka (Misaka13514) - Thursday, 23 March 2023, 07:32 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 23 March 2023, 07:46 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
mpv: error while loading shared libraries: libglslang.so.12: cannot open shared object file: No such file or directory

Additional info:
* package version(s): 1:0.35.1-4
* config and/or log files etc.
* link to upstream bug report, if any
https://github.com/mpv-player/mpv/issues/8285
https://github.com/mpv-player/mpv/issues/11320

Steps to reproduce:
```bash
$ sudo pacman -Syu mpv
$ mpv
mpv: error while loading shared libraries: libglslang.so.12: cannot open shared object file: No such file or directory
```
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 23 March 2023, 07:46 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial updates are unsupported

Loading...