Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#7666 - NetworkManager is missing VPN plugins

Attached to Project: Arch Linux
Opened by Dawid Wróbel (cromo) - Wednesday, 25 July 2007, 13:32 GMT
Last edited by Jan de Groot (JGC) - Sunday, 19 August 2007, 12:43 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Low
Priority Normal
Reported Version 2007.05 Duke
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No


I was wondering why doesn't NM support VPN plugins and I found out that we're missing the VPN plugins.
These can be found here[1], along with README file describing all the stuff.
Also it might be worth to take a look at ubuntu packages, although they might be a bit outdated ;)

This task depends upon

Closed by  Jan de Groot (JGC)
Sunday, 19 August 2007, 12:43 GMT
Reason for closing:  Won't implement
Additional comments about closing:  These things are work-in-progres. The readme contains information about unstable API and all development done in SVN at this moment is highly incompatible with 0.6.5.