Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#76544 - [plasma-nm] dnsmasq is needed to create a Wifi Accesss Point

Attached to Project: Arch Linux
Opened by agapito fernandez (agapito) - Sunday, 13 November 2022, 08:58 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 13 November 2022, 09:04 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Add dnsmasq as dependency or opt dependency. Dnsmasq package is needed to create a Wifi Accesss Point
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 13 November 2022, 09:04 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It's an optdepend of networkmanager

Loading...