Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#7625 - deskbar-applet crash : pygtk needs update

Attached to Project: Arch Linux
Opened by Flavien Bridault (vlaaad) - Monday, 16 July 2007, 19:32 GMT
Last edited by Jan de Groot (JGC) - Monday, 16 July 2007, 21:11 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 2007.05 Duke
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since few days, deskbar-applet crashes every time I launch a search. I tried with many users, even with a new user, activating/deactivating the different modules, this always happens.

Additional info:
* package version(s)
deskbar-applet 2.18.1 (also tried the latest 2.19.3)
pygtk 2.10.5
* config and/or log files etc.


Steps to reproduce:
Launch a search in deskbar-applet.

I found on the web a thread speaking about that[0]. The suggested solution was to update pygtk to 2.10.6. I recompiled it and installed it and then the bug disapeared, that's why I recommend to update. :-)

Thank you !

[0] https://bugs.launchpad.net/ubuntu/+source/pygtk/+bug/124588
This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 16 July 2007, 21:11 GMT
Reason for closing:  Fixed
Additional comments about closing:  Thanks, also solves other bugs.

Loading...