Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#75506 - [audacity] Missing dependency on libmspack

Attached to Project: Community Packages
Opened by Caelia Chapin (caelia) - Thursday, 04 August 2022, 01:56 GMT
Last edited by David Thurstenson (thurstylark) - Thursday, 04 August 2022, 03:20 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After a system upgrade, audacity 1:3.1.3-2 failed to start. The error message was

"audacity: error while loading shared libraries: libmspack.so.0: \
cannot open shared object file: No such file or directory"

Installing the libmspack package resolved the problem.
This task depends upon

Closed by  David Thurstenson (thurstylark)
Thursday, 04 August 2022, 03:20 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Please send support requests to the forums, IRC rooms, or mailing lists.
Comment by David Thurstenson (thurstylark) - Thursday, 04 August 2022, 03:19 GMT
libmspack is already required by wxwidgets-gtk3, which is in turn a requirement of audacity. If libmspack isn't pulled in by installing audacity, then something is broken in your system specifically.

Loading...